• Post Reply Bookmark Topic Watch Topic
  • New Topic

What is the loging behing Flood Control  RSS feed

 
Rajpal Kandhari
Ranch Hand
Posts: 126
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Today while posting a reply i came accross a message, that we have to wait for atleast 30 seconds between any two consiquite post. The meaning is clear but why you need to have this? What is the loging behind this and how was it effecting you're work.
Can you explain me this, Paul.
Regards,
Raj.
 
paul wheaton
Trailboss
Posts: 22537
Firefox Browser IntelliJ IDE Java
 
Thomas Paul
mister krabs
Ranch Hand
Posts: 13974
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
This is default UBB behavior. It is designed to help prevent accidental double posting.
 
Rajpal Kandhari
Ranch Hand
Posts: 126
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello Paul,
How is this behaviour controled? What coud be the logic behind. Is this is again being possible with the help of the cookies. Or UBB is not accepting Post Reply from same IP address within a span of 30sec. Can you pls high light on it.
Thanks,
Regards,
Raj.
 
Rajpal Kandhari
Ranch Hand
Posts: 126
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello ,
Just testing if Flood control thing is working or not?
Regards,
Raj.
 
Rajpal Kandhari
Ranch Hand
Posts: 126
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello ,
Just testing if Flood control thing is working or not?
Regards,
Raj.
 
Rajpal Kandhari
Ranch Hand
Posts: 126
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello ,
Just testing if Flood control thing is working or not?
Regards,
Raj.
 
Rajpal Kandhari
Ranch Hand
Posts: 126
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello,
The time display is in Hh:mm format. So, i can not check the seconds. May be you Sheriff have access to database...but their is no databse....so how to check if it is working fine...
What i did was : i posted a reply and subsequently clicked Submit Reply botton. It showed me flood control error page and only accepted my request once 30 seconds elapsed. So this thing is working fine.
Regards,
Raj.
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!