• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Bear Bibeault
  • Junilu Lacar
  • Martin Vashko
Sheriffs:
  • Jeanne Boyarsky
  • Tim Cooke
  • Knute Snortum
Saloon Keepers:
  • Ron McLeod
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
Bartenders:
  • Scott Selikoff
  • salvin francis
  • Piet Souris

Search not working properly

 
Rancher
Posts: 1449
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Tried to do a search on the JSP & Servlet forum only and received results back from all the forums. I am assuming this is a UBB problem so I'm going out to infopop.com to see what I can find out.
John
 
John Wetherbie
Rancher
Posts: 1449
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
OK,
Now I'm not so sure this is a UBB problem. I'm using UBB on a project at work and ran some forum specific searches on the site we are maintaining/developing. They all worked correctly.
Anyone have any ideas on this?
John
 
Sheriff
Posts: 6920
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I'm afraid search is mildly screwed at the moment. You'll fins that your search didn't actually return all hits from all threads, just some which weren't from the thread you asked for. You would probably get more hits from an "all threads" search.
This should be fixed on the next software upgrade.
 
John Wetherbie
Rancher
Posts: 1449
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I may have a later version at work since we just got it a few weeks ago. We have had to change a few things to make it work as we need it to.
Noticed that the SearchIn and ForumChoice params being passed to search.cgi are set to ALL. Maybe someone can look at where this is happening and hack a fix?
John
 
What are your superhero powers? Go ahead and try them on this tiny ad:
Java file APIs (DOC, XLS, PDF, and many more)
https://products.aspose.com/total/java
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!