• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Paul Clapham
  • Ron McLeod
  • Jeanne Boyarsky
  • Tim Cooke
Sheriffs:
  • Liutauras Vilda
  • paul wheaton
  • Henry Wong
Saloon Keepers:
  • Tim Moores
  • Tim Holloway
  • Stephan van Hulst
  • Carey Brown
  • Frits Walraven
Bartenders:
  • Piet Souris
  • Himai Minh

problem in starting jboss

 
Greenhorn
Posts: 19
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Sometimes when I start runnig Jboss there is a problem like:
***********************************************
Unespected signal :EXCEPTION_ACESS_VIOLATION occured at PC=0x6d44a8ce
Function name = (N/A)
Library=C:\jdk1.3.1_02\jre\bin\hotspot\jvm.dll
......
HotSpot Virtual Machine Error : EXCEPTION_ACESS_VIOLATION
***********************************************
There is more message but I didn't mention. I think this is enought to
show the problem
The strange is that sometimes it doen't appear.
The problems is that in more than 60% of cases this problem
is happening. This problem started exactly after downloading
service pack 3 of windows 2k. After that the jboss was never the same.
Does somebody know what is the problem??
Hardware??? or Windows 2k or the JVM???
 
Ranch Hand
Posts: 130
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
please run the hotspot jvm, ur problem will be solved.
cheers
nrkonjeti
 
narasimharao konjeti
Ranch Hand
Posts: 130
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
and one more thing, ur jvm does contain the hotspot server. download new jre from net.
jvm contain different servers classic,hotspot, server, these are the types of servers.
regards
nr konjeti
 
Ranch Hand
Posts: 132
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hmm by the looks of your error message I think the problem is not the hotspot vm. Classic mode is not really an option as it is really sloooooow.
I would first consider upgrading to 1.3.1_09 or 1.4.1_02 (Dont forget to update path, classpath, java_home etc parameters).
I know of errors like this with jrun on jdk1.3.1_04, _08 worked fine. I don't know too much win2k internals. And why it worked before the sp update, and not after. And probably we'll never know as Windoze is closed $ource.
 
You know it is dark times when the trees riot. I think this tiny ad is their leader:
Free, earth friendly heat - from the CodeRanch trailboss
https://www.kickstarter.com/projects/paulwheaton/free-heat
reply
    Bookmark Topic Watch Topic
  • New Topic