Win a copy of Murach's Python Programming this week in the Jython/Python forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

Which version of JBOSS supports EJB-2  RSS feed

 
Alka S.
Greenhorn
Posts: 26
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Which version of Jboss supports EJB-II ?
We want to deploy EJB -II BMP on JBOSS .
Anyone know anything about this?
 
Anonymous
Ranch Hand
Posts: 18944
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
At least versions higher or equal than 3.0.5 are supporting
EJB 2.0. Maybe also earlier versions. But if you are free to
choose take the newest available stable release from the jboss
site.
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!