Win a copy of Functional Reactive Programming this week in the Other Languages forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

eclipse+Lomboz+JBoss Jndi naming exception ..Plz help

 
Shweta Rao
Greenhorn
Posts: 5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi all,

I have configured eclipse 3 with Jboss3.0 using Lomboz plugin. Also I am able to deploy a bean successfully. But when I try to test the deployed bean using the client program I am getting the following exception:

javax.naming.NameNotFoundException: StoreAccess not bound
at org.jnp.server.NamingServer.getBinding(NamingServer.java:495)
at org.jnp.server.NamingServer.getBinding(NamingServer.java:503)
at org.jnp.server.NamingServer.getObject(NamingServer.java:509)

I think it means that the jndi-name tag in one of the deployment descriptors is not proper. But I am not sure in which deployment descriptor it must be set. Also as I am greenhorn in EJB world I dont know which all descriptos actually configure JNDI serer and EJB server when I user eclipse with Jboss.
I went thru many forums but not able to solve this problem. Please anyone help me to solve this problem....

Thanks
Shwetha
 
Shweta Rao
Greenhorn
Posts: 5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Plz anyone help me..I am badly stuck up with this...
 
kri shan
Ranch Hand
Posts: 1478
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
HI Swetha, Whether Lomboz plugin supports Eclipse 3.0 ? I think it supports only Eclipse 2.0
 
Jeanne Boyarsky
author & internet detective
Marshal
Posts: 34973
379
Eclipse IDE Java VI Editor
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Shweta,
I am moving this to our JBoss forum.

By the way, it often takes more than a few hours to get an answer. Especially if the post occurs at night JavaRanch time.
 
Shweta Rao
Greenhorn
Posts: 5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by kri shan:
HI Swetha, Whether Lomboz plugin supports Eclipse 3.0 ? I think it supports only Eclipse 2.0


Yes I do support Eclipse 3.
 
Shweta Rao
Greenhorn
Posts: 5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by Shweta Rao:


Yes I do support Eclipse 3.

ooooops Sorry I mean the lomboz 3 plugin support Eclipse 3
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic