• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Devaka Cooray
  • Liutauras Vilda
  • Jeanne Boyarsky
  • Bear Bibeault
Sheriffs:
  • Paul Clapham
  • Knute Snortum
  • Rob Spoor
Saloon Keepers:
  • Tim Moores
  • Ron McLeod
  • Piet Souris
  • Stephan van Hulst
  • Carey Brown
Bartenders:
  • Tim Holloway
  • Frits Walraven
  • Ganesh Patekar

Turning of auto numbering

 
arch rival
Posts: 2813
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am cutting and pasting some text into a star office text document and it is insisting on auto numbering. I have looked up the auto format stuff and tried to turn off all the auto everything I can but nothing seems to work. It is like this
1) An option
2) Another option
And now I would like to just place a bit of code
But it insists on placing a 3) where I have the word And.
Any clues?

------------------
http://www.jchq.net Mock Exams, FAQ, Tutorial, Links, Book reviews
=================================================
Almost as good as JavaRanch
=================================================
 
Greenhorn
Posts: 25
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
It's probably because you're pasting beginning at a paragraph that has numbering turned on. After the numbered list you DO want, hit Return/Enter twice to turn auto numbering off for that paragraph. Then paste beginning with that new, non-numbered paragraph.
See if that works. If not, repost and we'll work through it some more.
------------------
author of:
StarOffice Companion
Standard CYA*******************************
All responses to questions posed in this News Group are given on an
"as is" basis. We believe the solutions or explanations given here are
correct, but do not guaranty that responses will be complete, without
error and/or work for all platforms and system configurations.
 
Author
Posts: 377
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Originally posted by Marcus Green:
I am cutting and pasting some text into a star office text document and it is insisting on auto numbering. I have looked up the auto format stuff and tried to turn off all the auto everything I can but nothing seems to work. It is like this
1) An option
2) Another option
And now I would like to just place a bit of code
But it insists on placing a 3) where I have the word And.
Any clues?


Floyd, does your "Turning off Annoying Features" section cover that? Under Format or a similar menu there's an option to turn off all autoformatting when typing, and when something else (cursing?). That helps just in general, if not specifically with this instance.
Solveig
Standard CYA*******************************
All responses to questions posed in this News Group are given on an
"as is" basis. We believe the solutions or explanations given here are
correct, but do not guarantee that responses will be complete, without
error and/or work for all platforms and system configurations.

------------------
author of:
StarOffice Companion
 
Floyd Jones
Greenhorn
Posts: 25
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
The annoying feature I cover is word auto-completion as you're typing. (I really hate that!) Autonumbering is a hit and miss thing that COULD be good from time to time. It's just annoying when you're not sure why it's happening (as with anything, I guess )
------------------
author of:
StarOffice Companion
Standard CYA*******************************
All responses to questions posed in this News Group are given on an
"as is" basis. We believe the solutions or explanations given here are
correct, but do not guaranty that responses will be complete, without
error and/or work for all platforms and system configurations.
 
Sheriff
Posts: 6920
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I supose I'm a bit of a purist, but I still prefer to work in a "get the text right, then mark it up" way. I find half-assed attempts by office software to guess what I'm doing before I've finished it to be so irritating that the can often put me off a product completely. Although I use SO, I tend not to use the word processor (Just like I don't use MS Word) for just this sort of reason.
Would it be possible to turn off all the auto-guessing features?
 
Floyd Jones
Greenhorn
Posts: 25
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Originally posted by Frank Carver:
Would it be possible to turn off [b]all the auto-guessing features?[/B]


You can whack away most of the auto stuff. With a Writer doc open, choose Tools > AutoCorrect, and deselect everything in the Options and Word Completion tabs.

------------------
author of:
StarOffice Companion
Standard CYA*******************************
All responses to questions posed in this News Group are given on an
"as is" basis. We believe the solutions or explanations given here are
correct, but do not guaranty that responses will be complete, without
error and/or work for all platforms and system configurations.
 
Don't get me started about those stupid light bulbs.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!