• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

JRun 4 caching of error problem is driving me crazy!

 
Ranch Hand
Posts: 177
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hello World,
I'm using JRun 4 to connect to an Oracle database (I just upgraded this from the previous set up which connected to Access.)
When I get an error due to changes in SQL that causes an error, the error seems cached somewhere. No matter how much I change the Java code, I still get the error report saying that the error occured on the orignal lines - Even if those lines don't exist anymore!
I know something is cached somewhere, but I'm at my wits end as to where. I got around this once by uninstalling JRun, and installing it into a different directory. I tried just now completely uninstalling JRun, and then reinstalling it into a directory of the same name (after the entire orignal directory had been deleted) but the error continues.
This has been a real painful bug. Someone must have encountered this before somewhere. Any help will be greatly appreciated.
Thanks,
Skip
 
I will suppress my every urge. But not this shameless plug:
a bit of art, as a gift, that will fit in a stocking
https://gardener-gift.com
reply
    Bookmark Topic Watch Topic
  • New Topic