• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

sun one plattform edition goes down problem???

 
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Im having serious problems with Sun One Application Server 7,
its installed in a IBM server (512 RAM) ,Red Hat 7.2 also running Apache and ChilliSoft
The installation process didnt have any problem, The server is running ok, and it looks like I'm not using all the processor.
The problem is that without any reason the service suddenly stops, and when we call one of the configured domains we get "404 Not Found Error", when we look at the running processes there are still 105 (we have 3 Virtual Servers configured)
We reviewed the logs, and didnt find any error, then we have set the log files to FINE level, but it just give us warnings, none severe errors.

5 to 15 minutes after the server goes up automatically, we dont restart it!!!

Our 3 virtual servers were working before in a tomcat server without any problem,
any idea would be very appreciated
thanks in advance
 
Greenhorn
Posts: 17
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Please provide the logs, and also check if the wdog processes (for domain and admin server) are running.
 
reply
    Bookmark Topic Watch Topic
  • New Topic