• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

Problem with strus and IAS 6.5

 
Greenhorn
Posts: 11
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hello,

I have an application that uses struts 1.1, jdk 1.3.1 and is running under IPlanet Application Server 6.5. The application is running normally (actions, EJBs, etc), but when i try to use the Struts Message Resources i get an error. I have this file, app.properties, under the dir WEB-INF/classes, and i have the following configuration in my struts-config.xml:

<message-resources parameter="app"/>

The problem is that: when i try to get some message from the app.properties, let's say, app1.title i get an ???pt_BR.app1.title???, the strange thing is that i try to run the same application in JBOSS, and it worked just fine. I read about this error, and what i underestand is that it appears when the app.properties is not find. I verified in: IAS_HOME/APPS/myapp/myapp/WEB-INF/classes and it is there, but i still can't get any message?

someone know what's happening? why is this error appearing and why it not appears in JBOSS??

Thanks in advance.
 
reply
    Bookmark Topic Watch Topic
  • New Topic