• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

Installing Glassfish Plugin in Eclipse europa

 
Ranch Hand
Posts: 33
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I have Eclipse Europa Classic and Eclipse Europa IDE for J2EE Developers.
In in earlier one I am not able to find Server category and in Eclipse J2EE, Glassfish is not registered under "Download additional server adapters" link.

In this way I am not able to install Glassfish plugin in any of the Eclipse IDE.

Please resolve this issue and give some suggestion on this.
 
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi,

Visit https://glassfishplugins.dev.java.net/download/ to find out the appropriate plugin for your eclipse version. For Eclipse Europa 3.3, Plugin and Feature version 1.0.3 worked for me.

What happens when you download using the "Download Additional Server Adapters" link is that Eclipse tries to download and install the latest available plugin for Glassfish. Unfortunately, the latest plugin works only in Eclipse Ganymede 3.4.

Regards,
Darshan Jani
 
Greenhorn
Posts: 9
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I have the same exact problem
@Darshan: I'm trying to download version 1.0.3 but the page is not found!
Any help!!
reply
    Bookmark Topic Watch Topic
  • New Topic