• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

Bug in the installation java_ee_sdk-5_05 on Windows Vista

 
Ranch Hand
Posts: 94
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I have downloaded java_ee_sdk-5_05-windows.exe to install the applications server on Windows Vista. I have followed all the steps at the installation, and it worked ok.

But when I start up the AppServer I find two problems:

1.- The console shows,


2.- The server.log shows,




I think the issue is exposed on Bug ID:6402335 (http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=6402335)
where I found as follows:

Simple fix is to just remove the setReuseAddress from socket service code.



Any help about what does it mean.

Thanking in advance,
Jose Alvarez de Lara
 
Jose Alvarez de Lara
Ranch Hand
Posts: 94
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Problem resolved. You can see the solution in Sun URL
 
With a little knowledge, a cast iron skillet is non-stick and lasts a lifetime.
reply
    Bookmark Topic Watch Topic
  • New Topic