• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

Russian Character problme in RAD7

 
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
We are migrating a project from RAD6.0 (websphere v5.1) to RAD7.0 (websphere v6.1). We are facing problems while displaying Russian characters,
they were getting displayed properly as "??? ??? ??? ???" in the earlier environment but are displayed incorrectly
like this "����� ������������� ��������� ��������" in the new environment (RAD 7.0 webspehere 6.1).
Required settings for Russain characters are already done in desired JSPs as mentioned below but we are not able to nail the problem faced by us.
<%@ page language="java" contentType="text/html;"%<In<head< following line is added.
<META HTTP-EQUIV="content-type" CONTENT="text/html; charset=WINDOWS-1251"<


We tried some WAS 6.1 server setting like autoRequestEncoding and autoResponseEncoding being set to true and also tried with all combination
of autoRequestEncoding and autoResponseEncoding {(false,false),(true,true),(true,false),(false,true)} but still russian characters are not getting displayed properly.
 
reply
    Bookmark Topic Watch Topic
  • New Topic