Win a copy of Functional Reactive Programming this week in the Other Languages forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Is JUnit 4.1 providing any other compatable files to run on j2sdk 1.4.2

 
sai prasanna
Ranch Hand
Posts: 167
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi
i have another dought that is JUnit 4.1 providing any other compatable files to run on j2sdk 1.4.2

thanks in advance
saiprasanna
 
Ilja Preuss
author
Sheriff
Posts: 14112
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
No. JUnit 4 only works with annotations, which were introduced in Java 5. You need to use JUnit 3.x for earlier Java versions.
 
sai prasanna
Ranch Hand
Posts: 167
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
thanks preuss
 
Ilja Preuss
author
Sheriff
Posts: 14112
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You're welcome! And please call me Ilja...
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic