jothish chokkalingam

Ranch Hand
+ Follow
since Jan 02, 2006
Cows and Likes
Cows
Total received
0
In last 30 days
0
Total given
0
Likes
Total received
0
Received in last 30 days
0
Total given
1
Given in last 30 days
0
Forums and Threads
Scavenger Hunt
expand Ranch Hand Scavenger Hunt
expand Greenhorn Scavenger Hunt

Recent posts by jothish chokkalingam

<cvs command="checkout -P -A './CVSROOT/Release14.3.2'" cvsroot=":pserver:<user>:<password>@<server name>:<CVS Repository path>" output="C:/COpy/Copy/Copy/JOe/TG SI/CVS/cvs-checkout-output.txt" dest="C:/COpy/Copy/Copy/JOe/TG SI/CVS"/>

the above is the ant build xml to connect to CVS to check out the desiured folder in the -A parameter it need to be provided absolute path not the real path
6 years ago
Is there any basic things missed in my aove post?
6 years ago
i am check ing out from CVS using tortoise cvs 1.12.5 and ant 1.9.3
below isthe build.xml

C:\COpy\Copy\Copy\JOe\TG SI\apache-ant-1.9.3\bin>ant -f CVSChecckout.xml
Buildfile: C:\COpy\Copy\Copy\JOe\TG SI\apache-ant-1.9.3\bin\CVSChecckout.xml

checkout:
[cvs] cvs [checkout aborted]: /usr/local/CVS/cvsroot/CVSROOT: No such file or directory

BUILD SUCCESSFUL
Total time: 1 second

C:\COpy\Copy\Copy\JOe\TG SI\apache-ant-1.9.3\bin>

but the folder do exists with that user. let me know what change need to be done for the build.xml file to check out. WHile checkout using eclipse the files aretting synced in local drive.

6 years ago
I tried using tcpmon tool but unable to capture the same as it is showing some junk characters in teh monitoring screen. i tried with htmlunit2.13 but still shoing same issue. i tried using fiddler to get the input and i could find below parameters

un=jothish.chokkalingam@accenture.com.tiprod.tiprodsupp&width=1600&height=900&hasRememberUn=true&startURL=&loginURL=&loginType=&useSecure=true&local=<=standard&qs=&locale=au&oauth_token=&oauth_callback=&login=&serverid=&display=page&username=jothish.chokkalingam@accenture.com.tiprod.tiprodsupp&pw=*******&Login=

Ihave passed teh same using the below code, but still it is not moving to next page.



Is there a way to find to check the button is clicked by the script or not

6 years ago
I tried using lower version but still i am unable to fix the problem. is there any one suggest better API to do my task of monitoring the URL.
6 years ago
Steve,

No cookies are maintained. I could see a script is being called in the button click but even after setting the values it is not getting submitted, below is the html page
<script type="text/javascript">function handleLogin() {document.login.un.value = document.login.username.value;document.login.width.value = screen.width;document.login.height.value = screen.height;}function lazyload(){document.getElementById('pwcapsicon').src = '/img/icon/warning16.png';document.getElementById('marketing').src = 'https://www.salesforce.com/login-messages/au/messages.html?noroundedcorner';}</script>

<form name="login" method="post" onsubmit="handleLogin();" action="https://test.salesforce.com/" target="_top" novalidate="novalidate">

and below the htmlunit code to pass the values, dont know how to pass teh val;ues for width/height.
6 years ago
There is a piece of html page https://test.salesforce.com which i was submitting using htmlunit2.11 and it was able to logging in, but now when submitting it is returning to same home page. Below is the piece of code which is used for submitting the login button,


Did any one know what could be the issue/scripting issue included in the html page?

The username/password are correct as when it is clicked in iE, it is working fine.

6 years ago
Sorry Dittmer

i have just given the piece of the xml
i will give you the entire xml......

<?xml version="1.0" encoding="UTF-8"?>
<DeploymentDescriptors xmlns="http://www.tibco.com/xmlns/dd">
<name>RAMPService</name>
<version>1</version>
<owner>139697</owner>
<creationDate>12/4/06 5:12 PM</creationDate>
<isApplicationArchive>true</isApplicationArchive>
<DeploymentDescriptorFactory>
<name>{http://www.tibco.com/xmlns/repoinstance}RepoInstance</name>
<deploymentDescriptorFactoryClassName>com.tibco.dd.repo.RepoInstance</deploymentDescriptorFactoryClassName>
<deploymentDescriptorXsdFileName>com/tibco/dd/repo/RepoInstance.xsd</deploymentDescriptorXsdFileName>
</DeploymentDescriptorFactory>
<repoinstance:RepoInstance xmlns:repoinstance="http://www.tibco.com/xmlns/repoinstance">
<name>TIBCO BusinessWorks and Adapters Deployment Repository Instance</name>
</repoinstance:RepoInstance>
<DeploymentDescriptorFactory>
<name>{http://www.tibco.com/xmlns/dd}NameValuePairs</name>
<deploymentDescriptorFactoryClassName>com.tibco.archive.helpers.NameValuePairs</deploymentDescriptorFactoryClassName>
</DeploymentDescriptorFactory>
<NameValuePairs>
<name>FileAliases</name>
<NameValuePair>
<name>tibco.alias.rmi</name>
<value>bw-rmi-example</value>
<description/>
<requiresConfiguration>false</requiresConfiguration>
<disableConfigureAtDeployment>true</disableConfigureAtDeployment>
</NameValuePair>
</NameValuePairs>
<NameValuePairs>
<name>Global Variables</name>
<NameValuePair>
<name>Deployment</name>
<value>RAMP</value>
<requiresConfiguration>true</requiresConfiguration>
</NameValuePair>
<NameValuePair>
<name>DirLedger</name>
<value>.</value>
<requiresConfiguration>true</requiresConfiguration>
</NameValuePair>
<NameValuePair>
<name>RAMP/Orchestration/PollingInterval</name>
<value>5</value>
<requiresConfiguration>true</requiresConfiguration>
</NameValuePair>
<NameValuePairPassword>
<name>RAMP/ServiceEndPoints/ISSO</name>
<value>http://isso-services-it.merck.com/iamservice/services/ISSOCoreService</value>;
<requiresConfiguration>true</requiresConfiguration>
</NameValuePairPassword>
<NameValuePair>
<name>SharedConfigurations/JMS/EMSBWProcessProviderURL</name>
<value>tcp://uxwsdv65.merck.com:26804</value>;
<requiresConfiguration>true</requiresConfiguration>
</NameValuePair>
</NameValuePairs>
<DeploymentDescriptorFactory>
<name>{http://www.tibco.com/xmlns/dd}Modules</name>
<deploymentDescriptorFactoryClassName>com.tibco.archive.helpers.Modules</deploymentDescriptorFactoryClassName>
</DeploymentDescriptorFactory>
<Modules>
<name>Modules</name>
<pathName>Process Archive.par</pathName>
</Modules>
</DeploymentDescriptors>
Hai ppl,
i want to parse xml that looks like this...
<NameValuePair> <name>Connections/JMS/MQ/WMQEDIConnection/MIG_JNDIPROVIDERURL</name>
<value>lcgxs01:1417/CCTO.PMM</value>
<requiresConfiguration>true</requiresConfiguration>
</NameValuePair>
<NameValuePairPassword> <name>Connections/JMS/MQ/WMQEDIConnection/MIG_MQ_JNDI_PWD</name>
<value>#!sND0v4BYfh+uMPwcIX2l0A==</value>
<requiresConfiguration>true</requiresConfiguration>
</NameValuePairPassword>
to parse this i am using the java xml parsers.......
to parse the xml datas i have to specify the parental tag... to parse them like....

which can parse the xml data from the tag <NameValuePair>but it can't parse the xml data having xml tag </NameValuePairPassword>
but i need to parse them also.....
how can i do that....
kindly help me in solving it.....
Hai guys,
i want to open a csv file from server to client. csv file is opening correctly but The problem i faced in opening the csv file is that

consider there are two values say name=jothish and age=12
in csv file it will be like jothish in one cell and 12 in next cell....as they are seperated by commas(jothish,12). if i open the file in server it is opening correctly like jothish in open cell and 12 in next cell, but if i open the file in client side i am getting as jothish,12 in one cell so (not recognizing the comma as next cell) please give suggestion in correcting this......
my pice of code to open in client side

13 years ago
JSP
Ppl,
One more thing downloading a csv file from server i am facing a problem...
My pice of code to throw output to browser
Is this the way to do this....?

For the above code i am getting the output stream from browser not the expected one it is throwing with error message stating couldn't read the file
13 years ago
JSP
My requirement is to upload a zip file to my tomcat server and unzip them in server for further processing....For this which third party library can be used.......commons ,oreilly, jzoom,etc
Any suggestions is fairly welcome
13 years ago
JSP
One more thing pandya
Can i upload zip file using the above code.....
Any ideas and suggestions please provide me.....
13 years ago
JSP
it is working fine ppl
i have created a folder to put the file
13 years ago
JSP
Hai error message for the above code:
HTTP Status 404 - d:\Program Files\Apache Software Foundation\Tomcat 5.5\webapps\ROOT\uploaded\new.xml (The system cannot find the path specified)
13 years ago
JSP