jetrin

Greenhorn
+ Follow
since Aug 12, 2006
Cows and Likes
Cows
Total received
0
In last 30 days
0
Total given
0
Likes
Total received
0
Received in last 30 days
0
Total given
0
Given in last 30 days
0
Forums and Threads
Scavenger Hunt
expand Ranch Hand Scavenger Hunt
expand Greenhorn Scavenger Hunt

Recent posts by jetrin

Hi all,
Could someone help me please, I'm stuck with this error for some days.
I'm trying to generate client JAR file by using clientgen but it shows error message as below:

Buildfile: build.xml

clean:
[delete] Deleting directory D:\Projects\bss srms\client\static_no_out\build

build:
[mkdir] Created dir: D:\Projects\bss srms\client\static_no_out\build
[clientgen] Generating client jar for http://www.xmethods.net/sd/2001/TemperatureService.wsdl ...

BUILD FAILED
java.lang.NoClassDefFoundError: weblogic/utils/classloaders/ClasspathClassFinder
at weblogic.utils.classloaders.ClasspathClassFinder$ZipFileWrapper.<init>(ClasspathClassFinder.java:403)
at weblogic.utils.classloaders.ClasspathClassFinder.setClasspath(ClasspathClassFinder.java:134)
at weblogic.utils.classloaders.ClasspathClassFinder.setClasspath(ClasspathClassFinder.java:75)
at weblogic.utils.classloaders.ClasspathClassFinder.<init>(ClasspathClassFinder.java:62)
at weblogic.ant.taskdefs.webservices.TaskUtils.setClasspath(TaskUtils.java:139)
at weblogic.ant.taskdefs.webservices.clientgen.ClientGenTask.doClientGen(ClientGenTask.java:349)
at weblogic.ant.taskdefs.webservices.clientgen.ClientGenTask.execute(ClientGenTask.java:208)
at org.apache.tools.ant.UnknownElement.execute(UnknownElement.java:288)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:324)
at org.apache.tools.ant.dispatch.DispatchUtils.execute(DispatchUtils.java:106)
at org.apache.tools.ant.Task.perform(Task.java:348)
at org.apache.tools.ant.Target.execute(Target.java:357)
at org.apache.tools.ant.Target.performTasks(Target.java:385)
at org.apache.tools.ant.Project.executeSortedTargets(Project.java:1337)
at org.apache.tools.ant.Project.executeTarget(Project.java:1306)
at org.apache.tools.ant.helper.DefaultExecutor.executeTargets(DefaultExecutor.java:41)
at org.apache.tools.ant.Project.executeTargets(Project.java:1189)
at org.apache.tools.ant.Main.runBuild(Main.java:758)
at org.apache.tools.ant.Main.startAnt(Main.java:217)
at org.apache.tools.ant.launch.Launcher.run(Launcher.java:257)
at org.apache.tools.ant.launch.Launcher.main(Launcher.java:104)

Total time: 0 seconds

And this is my build.xml file:


Thank you all in advance!
13 years ago
Hi all...

I wrote a Jsp file. In that i used a javabean. I am using weblogic 8.1. This is the code:


I put it inside war file and also the javabean (under WEB-INF\classes) then deployed it to the server. But it gave me error message as below:

weblogic.management.ApplicationException:
Exception:weblogic.management.ApplicationException: prepare failed for WEBStarhubApps
Module: WEBStarhubApps Error: Could not load WEBStarhubApps: weblogic.management.DeploymentException: - with nested exception:
[java.io.IOException: Compiler failed executable.exec]
at weblogic.management.deploy.slave.SlaveDeployer$ActivateTask.createContainer(SlaveDeployer.java:2398)
at weblogic.management.deploy.slave.SlaveDeployer$ActivateTask.prepare(SlaveDeployer.java:2310)
at weblogic.management.deploy.slave.SlaveDeployer.processPrepareTask(SlaveDeployer.java:866)
at weblogic.management.deploy.slave.SlaveDeployer.prepareDelta(SlaveDeployer.java:594)
at weblogic.management.deploy.slave.SlaveDeployer.prepareUpdate(SlaveDeployer.java:508)
at weblogic.drs.internal.SlaveCallbackHandler$1.execute(SlaveCallbackHandler.java:25)
at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:???)
at weblogic.kernel.ExecuteThread.run(ExecuteThread.java:178)
at java.lang.Thread.startThreadFromVM(Unknown Source)
No Exception Messages

Anyone can help me?
Thank you in advance.
14 years ago
Hello all,
I'm using NetBeans 5.0 with Struts 1.2.7
And when I tried to use Validator, I got this error message:
java.lang.NullPointerException
at org.apache.commons.validator.ValidatorResources.internalProcessForms(ValidatorResources.java:464)

Here is my validation.xml files:


Here is the form in my jsp page:


And I added the following codes in ApplicationResource.properties:
AddressForm.name=Name
AddressForm.address=Address
AddressForm.emailAddress=E-mail address

Can somebody please help me with this?
Thanks before!
16 years ago