Win a copy of Succeeding with AI this week in the Artificial Intelligence and Machine Learning forum!

Rajasekhar Pentakota

Ranch Hand
+ Follow
since Aug 28, 2007
Rajasekhar likes ...
MyEclipse IDE Spring Java
Cows and Likes
Cows
Total received
0
In last 30 days
0
Total given
0
Likes
Total received
1
Received in last 30 days
0
Total given
27
Given in last 30 days
0
Forums and Threads
Scavenger Hunt
expand Ranch Hand Scavenger Hunt
expand Greenhorn Scavenger Hunt

Recent posts by Rajasekhar Pentakota

Hi Can you please share me the complete code as I cannot see how you linked the filename etc?

Thanks
I am stuck at something really painful. I am trying to use the theming of Spring WebMVC.

This is the end of my web-context.xml file :


In my header file, I have something like :


And to finish, my html head has (imported in all views) :


I got the two properties files in src/main/resources, which leads to my css. For example in theme-default.properties, there is :

css=static/css/dev.css
My css are in src/webapp/static/css/. When I load the website for the first time, the theme is default, so I think that the property files and the css are correctly found by the Theme resolver. But when I click on Default or Other in the header, nothing happens.

Do you know where the problem is ?
5 years ago
I dont think you need to use third webservice necessarily. You can call Service A and Service B and combine/filter the results and return programmatically. But it depends on requirement on how the client and server are distributed in this context.
7 years ago
Hi friends,

Im unable to create a maven project using netbeans 7.2.


Im getting below log while trying to create new maven project. I have just installed netbeans and not sure if anything is missing as its trying to download. its showing 1% downloaded but not proceeding further. I have well connected internet though.

cd D:\temp; JAVA_HOME=C:\\Progra~1\\Java\\jdk1.7.0_03 M2_HOME=D:\\apache-maven-3.0.4-bin\\apache-maven-3.0.4 D:\\apache-maven-3.0.4-bin\\apache-maven-3.0.4\\bin\\mvn.bat -DarchetypeGroupId=org.apache.maven.archetypes -DarchetypeArtifactId=maven-archetype-quickstart -DarchetypeVersion=1.1 -DarchetypeRepository=http://repo.maven.apache.org/maven2 -DgroupId=com.mycompany -DartifactId=mavenproject1 -Dversion=1.0-SNAPSHOT -Dpackage=com.mycompany.mavenproject1 -Dbasedir=D:\\temp -Darchetype.interactive=false --batch-mode archetype:generate
Scanning for projects...
Downloading: http://repo.maven.apache.org/maven2/org/apache/maven/plugins/maven-assembly-plugin/2.2-beta-5/maven-assembly-plugin-2.2-beta-5.jar
Failed to retrieve plugin descriptor for org.apache.maven.plugins:maven-assembly-plugin:2.2-beta-5: Plugin org.apache.maven.plugins:maven-assembly-plugin:2.2-beta-5 or one of its dependencies could not be resolved: Could not transfer artifact org.apache.maven.plugins:maven-assembly-plugin:jar:2.2-beta-5 from/to central (http://repo.maven.apache.org/maven2): GET request of: org/apache/maven/plugins/maven-assembly-plugin/2.2-beta-5/maven-assembly-plugin-2.2-beta-5.jar from central failed
Downloading: http://repo.maven.apache.org/maven2/org/apache/maven/plugins/maven-dependency-plugin/2.1/maven-dependency-plugin-2.1.jar
Failed to retrieve plugin descriptor for org.apache.maven.plugins:maven-dependency-plugin:2.1: Plugin org.apache.maven.plugins:maven-dependency-plugin:2.1 or one of its dependencies could not be resolved: Could not transfer artifact org.apache.maven.plugins:maven-dependency-plugin:jar:2.1 from/to central (http://repo.maven.apache.org/maven2): GET request of: org/apache/maven/plugins/maven-dependency-plugin/2.1/maven-dependency-plugin-2.1.jar from central failed
Downloading: http://repo.maven.apache.org/maven2/org/apache/maven/plugins/maven-release-plugin/2.0/maven-release-plugin-2.0.jar


Please advise to resolve.

Thanks, Rajasekhar
7 years ago
Can you please provide your jsp code also attach the log file.

7 years ago
The pointer moves forward. when you use read() method it moves the pointer one character right.
7 years ago
Hi,

From Netbeans 7.1 Im getting a warning. while trying to resolve I got
the suggestion from the ide but I am not sure which jar Im supposed to
add.
any suggestion please.

Problem: The project uses the class library called "hibernate-support"
but the classpath items of this library are missing.
Solution: Click Resolve to open the Library Manager and locate the
missing classpath items of "hibernate-support" library.


John ... what ever solution provided you is really worth.. I have tried many ways provided in many blogs.. but couldn't make out.. but your solution has shown all the way.. Its general problem..

Thanks a lot!!!



When we run the above code output is same but when we give values for i1,i2 is 128 or more the output is not "same". Can anyone tell me the reason ?

NB: I have got this snippet from "SCJP Sun Certified Programmer 6 by Kathy Serria.

hi

contact

RPS Consulting Pvt Ltd site

they are offering any sun certification vochur @3750 rs.

Thanks a lot for your contribution.

10 years ago
BOB...Congratulations...
Congratulations!!

Can you please suggest books and materials what ever you feel good.

Its really superb success.
10 years ago
Hi Ricky

Can you explain how to create virtual hosts as you specified.

I have tried creating like

Environment-->virtusal host -> default_host-> here added my server2 port.

My applicaiton is working in two servers but I just wanna make some changes to the config file differently for each same application instances. hope you understand.


another question is

Can I install the same application with two different context names ofcourse in two servers. As my application is an ear file I couldn't specify the context root name. I want to edit the properties in a file in the web inf folder for the application with two different contexts.

11 years ago