Win a copy of Kotlin for Android App Development this week in the Kotlin forum!

Justa Guy

Greenhorn
+ Follow
since Jan 10, 2010
Cows and Likes
Cows
Total received
0
In last 30 days
0
Total given
0
Likes
Total received
0
Received in last 30 days
0
Total given
0
Given in last 30 days
0
Forums and Threads
Scavenger Hunt
expand Ranch Hand Scavenger Hunt
expand Greenhorn Scavenger Hunt

Recent posts by Justa Guy

Thank you for the reply.
I found a way to resolve it but forgot to post here after.

First I installed an old offline 64-bit J2RE & let it update itself.

Next I installed the J2JDK with the J2EE SDK bundle, which told me port 8080 wasn't available so I changed it to 8081, and set the User/Pass.

Then after uninstalling & reinstalling Tomcat, setting the port, user & pass (sure it matched this time), all was well.

Thank you again for the suggestion.
9 years ago
I'm having a problem starting mine, too. Installed the "Windows Service Installer" from this webpage:
http://tomcat.apache.org/download-60.cgi

The sysinternals procmon app said NAME NOT FOUND for a FEW dll's missing from the bin under the dir Tomcat installed to, & I'm assuming that's expected since the installer didn't put them there.

They're WINMM.dll & OLEACC.dll & OLEACCRC.DLL


The following is my jakarta log:

[2010-01-10 00:50:04] [1343 prunsrv.c] [debug] Procrun log initialized


[2010-01-10 00:50:05] [info] Procrun (2.0.4.0) started


[2010-01-10 00:50:05] [info] Running Service...


[2010-01-10 00:50:05] [1166 prunsrv.c] [debug] Inside ServiceMain...


[2010-01-10 00:50:05] [info] Starting service...


[2010-01-10 00:50:05] [385 javajni.c] [debug] Jvm Option[0] -Dcatalina.home=C:\Program Files (x86)\Apache Software Foundation\Tomcat 6.0


[2010-01-10 00:50:05] [385 javajni.c] [debug] Jvm Option[1] -Dcatalina.base=C:\Program Files (x86)\Apache Software Foundation\Tomcat 6.0


[2010-01-10 00:50:05] [385 javajni.c] [debug] Jvm Option[2] -Djava.endorsed.dirs=C:\Program Files (x86)\Apache Software Foundation\Tomcat 6.0
\endorsed


[2010-01-10 00:50:05] [385 javajni.c] [debug] Jvm Option[3] -Djava.io.tmpdir=C:\Program Files (x86)\Apache Software Foundation\Tomcat 6.0\temp


[2010-01-10 00:50:05] [385 javajni.c] [debug] Jvm Option[4] -Djava.util.logging.manager=org.apache.juli.ClassLoaderLogManager


[2010-01-10 00:50:05] [385 javajni.c] [debug] Jvm Option[5] -Djava.util.logging.config.file=C:\Program Files (x86)\Apache Software Foundation\Tomcat 6.0\conf\logging.properties


[2010-01-10 00:50:05] [385 javajni.c] [debug] Jvm Option[6] -Djava.class.path=C:\Program Files (x86)\Apache Software Foundation\Tomcat 6.0\bin\bootstrap.jar


[2010-01-10 00:50:05] [385 javajni.c] [debug] Jvm Option[7] vfprintf


[2010-01-10 00:50:05] [395 javajni.c] [error] CreateJavaVM Failed


[2010-01-10 00:50:05] [1000 prunsrv.c] [error] Failed initializing java C:\Program Files (x86)\Apache Software Foundation\Tomcat 6.0\bin\bootstrap.jar


[2010-01-10 00:50:05] [1269 prunsrv.c] [error] ServiceStart returned 2


[2010-01-10 00:50:05] [info] Run service finished.


[2010-01-10 00:50:05] [info] Procrun finished.


I can't make sense of this- Please advise.
9 years ago