Jigar Gajjar

Greenhorn
+ Follow
since Apr 24, 2010
Merit badge: grant badges
For More
Cows and Likes
Cows
Total received
0
In last 30 days
0
Total given
0
Likes
Total received
1
Received in last 30 days
0
Total given
0
Given in last 30 days
0
Forums and Threads
Scavenger Hunt
expand Ranch Hand Scavenger Hunt
expand Greenhorn Scavenger Hunt

Recent posts by Jigar Gajjar

Hi Vishal,
thanks for quick reply,
can you suggest , how can i tweak my code to make it work?
thanks
11 years ago
Hi ,
I want to create pdf from the string containg html data, thought it works fine with English content but does not work when i try to convert it with japan, china, taiwan korea content.

My code snipet is as below:



Please let us know what can be done, its very urgent.

thanks in advance
11 years ago
Hi , some more information, i could debug log and i am getting following messages in log

[DEBUG] RequestProcessor - processForwardConfig(ForwardConfig[name=success,path=/pages/login/home.jsp,redirect=false,contextRelative=false,module=null])
[DEBUG] InsertTag - insert page='/pages/layout/pariwarLayout.jsp'.

after this i get blank page
14 years ago
Hi thanks for your reply,
i am new to struts framwork, and would you please tell me how to set log level?
can you guide to set the log level in struts?

i am using jsp definition and not xml definotion according to the book that i read i dont need to configure plugin in struts-config neither tiles-def.xml, do i still need to configure tiles in struts-confi.xml?

14 years ago
Hi,

i am developing sample application in struts 1.2
i am facing problem in implementing tiles plugins, i am not able to load page when i use tiles definition in jsp file or in xml file


my mainLayoutFile is as under:

<%@ taglib uri="/struts-html" prefix="h"%>
<%@ taglib uri="/struts-tiles" prefix="t"%>
<html>
<head>
<script>
alert('s');
</script>

<title><t:getAsString name="title" ignore="true" /></title>
</head>
<body background="/Pariwar/images/MainScreen.jpg">

<table align="center" width="100%">
<tr>
<td align="center">
<t:insert attribute="header" >
<t:put name="title" beanName="title" beanScope="tile"></t:put>
</t:insert></td>
</tr>
<tr>
<td><t:insert attribute="content" /></td>
</tr>
<tr>
<td><t:insert attribute="footer" /></td>
</tr>
</table>
</body>
</html>


my layoutdefintion file is as under


<%@ taglib uri="/WEB-INF/struts-logic.tld" prefix="logic" %>
<%@ taglib uri="/WEB-INF/struts-tiles.tld" prefix="tiles" %>

<logic:notPresent name="siteLayoutDef" scope="application" >
<tiles:definition id="siteLayoutDef" page="/pages/layout/pariwarLayout.jsp" scope="application">
<tiles:put name="footer" value="/pages/layouts/footer.jsp"/>
<tiles:put name="content" value="/pages/login/home.jsp"/>
</tiles:definition>
</logic:notPresent>


and page where i am using this layout is as under


<%@ taglib uri="/struts-tiles" prefix="tiles"%>

<jsp:include page="/pages/layouts/siteLayoutDefinition.jsp" />
<tiles:insert beanName="siteLayoutDef" beanScope="application">
<tiles:put name="content" value="/pages/mypages/blogs/myBlogList.jsp" />
</tiles:insert>

my problem is when i access above page it gives nothing but just blank page


can anyone please point out that whats going wrong in above files, please do tell me if you need more information to dig out something for above code


very very thank full to all supporters

Jigar Gajjar
14 years ago