Win a copy of Machine Learning with R: Expert techniques for predictive modeling this week in the Artificial Intelligence and Machine Learning forum!

moshik salem

Greenhorn
+ Follow
since Dec 06, 2011
Cows and Likes
Cows
Total received
0
In last 30 days
0
Total given
0
Likes
Total received
0
Received in last 30 days
0
Total given
0
Given in last 30 days
0
Forums and Threads
Scavenger Hunt
expand Ranch Hand Scavenger Hunt
expand Greenhorn Scavenger Hunt

Recent posts by moshik salem

hi,

i just installed weblogic 12c and created a new domain which contains an adminServer and managedServer under

one cluster.

after finishing the installation, i started the Admin Server and afterwards started the admin server console.

and i got the next warning and errors.

the warning look like this:

<20:00:35 IST 23/03/2012> <Warning> <Munger> <BEA-2156203> <A version attribute
was not found in element "web-app" in the deployment descriptor C:\Oracle\Middle
ware\user_projects\domains\base_domain\servers\AdminServer\tmp\_WL_internal\cons
oleapp\jxhze9\console-ext\sipserver-console-ext\WEB-INF\web.xml. A version attri
bute is required, but this version of the WebLogic Server will assume that the l
atest version is used. Future versions of WebLogic Server will reject descriptor
s that do not specify the Java EE version. To eliminate this warning, add an app
ropriate "version=" to element "web-app" in the deployment descriptor.>

the errors look like this:

<20:01:51 IST 23/03/2012> <Error> <netuix> <BEA-423158> <No content found at con
tentUri = /PortalConfig/security/providers/AuthenticatorConfigCommon.portlet.>

what is the problem? anyone knows?
7 years ago
hi,

i am trying to install weblogic 12c on windows.

i followed the README.TXT instructions, but errors occured when i tried to create a new domain, according to the

README text file i created a new directory and opened it on the cmd window, afterwards i wrote the next

command: %JAVA_HOME%\bin\java.exe %JAVA_OPTIONS% -Xmx1024m -XX:MaxPermSize=128m weblogic.Server

and then i got this error:

Exception in thread "main" java.lang.NoClassDefFoundError: %JAVA_OPTIONS%
Caused by: java.lang.ClassNotFoundException: %JAVA_OPTIONS%
at java.net.URLClassLoader$1.run(URLClassLoader.java:202)
at java.security.AccessController.doPrivileged(Native Method)
at java.net.URLClassLoader.findClass(URLClassLoader.java:190)
at java.lang.ClassLoader.loadClass(ClassLoader.java:306)
at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:301)
at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
Could not find the main class: %JAVA_OPTIONS%. Program will exit.

can anybody tell me what's wrong???
7 years ago
hi,

do anyone have a link or a link to a well-explained tutorial which concerns to a security based FORM with authentication issue with the all deal of

authentication filtering?

thank you.
7 years ago
hi,

i wrote a security constraints, my problem is that when the web application runs for first time the security constraints are working and after submitting the

userName and password it works fine. but when the application is running for the second time it automatically authenticate me without asking for userName

and password.

how to make the web application to ask again for the userName and password?
7 years ago
hi,

i am looking for image resizing code, or a resource or a good link.

can anyone post a helpfull resource?

thank you.
7 years ago
i am trying to post a form to the servlet using javascript, the servlet is forwards back to the same jsp. but because the javascript the form is submitted again

and the same servlet is forwards back again, and this process occur over and over again.

i tried to stop this behavior with hidden field that acts like a flag but his value is lost after the servlet forwards back.

what to do to solve this problem?
7 years ago
hi,

i wrote a jsp file which has a form and some input elements, after a form submitting to servlet, the servlet forward back to the jsp but the input elements does

not keep their values has it were before submitting. my question is how to keep the values of the input elements like they were before the submitting?
7 years ago
thank you, when i use the submit button it works. but i want that the form will submit himself without any user interaction.

so can someone tell me how to post a form to the servlet with no button pressing or any other event?

i tried in my javaScript to do: form.submit();

but the parameters on servlet are null when i do that.

any idea?
7 years ago
i have already intalized the value of the hiddenField with javaScript before submitting it to the servlet, but still i am getting null value.

any other idea?
7 years ago
hi,

i am trying to get a hiddenField value on servlet but i am getting a null value, how to solve this?

my jsp code look like this:

<form action="ImageResizeServlet" method="post">
<input type="hidden" id="pageWidth" name="pWidth"></input>
</form>

and my servlet code look like this:

protected void processRequest(HttpServletRequest request, HttpServletResponse response)
throws ServletException, IOException {
response.setContentType("text/html;charset=UTF-8");
PrintWriter out = response.getWriter();
try {
String s=request.getParameter("pWidth");
....

what to do?
thank you.
7 years ago