Win a copy of TDD for a Shopping Website LiveProject this week in the Testing forum!

Benny Konnysson

Greenhorn
+ Follow
since May 06, 2012
Cows and Likes
Cows
Total received
0
In last 30 days
0
Total given
0
Likes
Total received
0
Received in last 30 days
0
Total given
0
Given in last 30 days
0
Forums and Threads
Scavenger Hunt
expand Ranch Hand Scavenger Hunt
expand Greenhorn Scavenger Hunt

Recent posts by Benny Konnysson

I don't know why, but suddenly it is working. I thank you very much for your help!

Edit: It is working even when removing the
10 years ago
GWT
I tried both your suggestions but I still have a blank, white page.

10 years ago
GWT
I'm sorry about the code tags, I thought I hade done it correctly. I will try again and if it is not correct, please tell me what is wrong.

So, the OnModleLoad() looks like this:
10 years ago
GWT
Thank you for your answer,

1) There are no errors or any other messages in the console.
2) When i view source, I see this:


10 years ago
GWT
Hi,

I'm new to GWT am currently working on the tutorials at https://developers.google.com/web-toolkit/tools/gwtdesigner/tutorials/

I have a problem with the login function tutorial. In part 7, I get a problem when I'm asked to Launch default browser. A new tab opens in Chrome but the page stays blank. I tried to copy the whole source code from the tutorial to get it working but it's still blank.

The second tutorial, when I run as a web application, works though.

Any suggestions?

Thanks a lot!
10 years ago
GWT