Win a copy of OCP Java SE 8 Programmer II Exam Study Guide this week in the OCP forum!

shailesh thakur

Greenhorn
+ Follow
since May 30, 2012
shailesh likes ...
Eclipse IDE MySQL Database Tomcat Server
Cows and Likes
Cows
Total received
0
In last 30 days
0
Total given
0
Likes
Total received
1
Received in last 30 days
0
Total given
2
Given in last 30 days
0
Forums and Threads
Scavenger Hunt
expand Ranch Hand Scavenger Hunt
expand Greenhorn Scavenger Hunt

Recent posts by shailesh thakur

Hi,
As far as i know java doesn't have pointers, then why do we have null pointer exception in java.
If we have no pointers in java then the name of the exception should be Null reference exception.
5 years ago
Hi,

I am new to android developement. When i am trying to install the ADT plugin for eclipse , it is showing the following error.

Cannot complete the install because of a conflicting dependency.
Software being installed: Android DDMS 20.0.3.v201208082019-427395 (com.android.ide.eclipse.ddms.feature.group 20.0.3.v201208082019-427395)
Software currently installed: Eclipse IDE for Java EE Developers 1.3.0.20100617-0521 (epp.package.jee 1.3.0.20100617-0521)
Only one of the following can be installed at once:
Eclipse UI 3.6.1.M20100826-1330 (org.eclipse.ui 3.6.1.M20100826-1330)
Eclipse UI 3.6.2.M20110203-1100 (org.eclipse.ui 3.6.2.M20110203-1100)
Eclipse UI 3.6.0.I20100603-1100 (org.eclipse.ui 3.6.0.I20100603-1100)
Cannot satisfy dependency:
From: Android DDMS 20.0.3.v201208082019-427395 (com.android.ide.eclipse.ddms.feature.group 20.0.3.v201208082019-427395)
To: org.eclipse.ui 3.6.2
Cannot satisfy dependency:
From: Eclipse IDE for Java EE Developers 1.3.0.20100617-0521 (epp.package.jee 1.3.0.20100617-0521)
To: org.eclipse.epp.package.jee.feature.feature.group [1.3.0.20100617-0521]
Cannot satisfy dependency:
From: Java EE IDE Feature 1.3.0.20100617-0521 (org.eclipse.epp.package.jee.feature.feature.group 1.3.0.20100617-0521)
To: org.eclipse.platform.feature.group [3.6.0.v20100602-9gF78GpqFt6trOGhL60z0oEx3fz-JKNwxPY]
Cannot satisfy dependency:
From: Eclipse Platform 3.6.0.v20100602-9gF78GpqFt6trOGhL60z0oEx3fz-JKNwxPY (org.eclipse.platform.feature.group 3.6.0.v20100602-9gF78GpqFt6trOGhL60z0oEx3fz-JKNwxPY)
To: org.eclipse.rcp.feature.group [3.6.0.v20100519-9OArFKvFtsd7WLUKh-DcYTS]
Cannot satisfy dependency:
From: Eclipse RCP 3.6.0.v20100519-9OArFKvFtsd7WLUKh-DcYTS (org.eclipse.rcp.feature.group 3.6.0.v20100519-9OArFKvFtsd7WLUKh-DcYTS)
To: org.eclipse.ui [3.6.0.I20100603-1100]



Resolutions are heartly welcomed..
5 years ago
Hi sagar,

I think <login-config> element is mandatory because a user needs to be authenticated before the authorization is done.

If you are following HFSJ , then page 666 provides a good idea.
Hi,
I tried returning custom values from my execute method, but it was always returning error and the custom value was ignored.The page corresponding to "error" return value was called.
5 years ago
Hi all,

I cleared the OCWCD 1.5 exam yesterday with 98% score.
Thank you all for your support and help.

As i am on bench right now in my company , so i want to add few more certificates to my resume. Which certification should i target now considering i have to deal with projects related to banking domain.

P.S-I found the security part of the HF JSP servlet book very interesting. Please suggest any book that gives an in depth knowledge of verious security isuues related to a web application and also any certification related to web security.

All suggestions are heartly welcomed
Hi Sagar,

There are no drag and drop questions now in the exam.

Regards
Shailesh
Hi,
please check the attachment and explain the first question why it is wrong?
Hi,
In the be the container answers on page 420 of HFJS 2.0, the 1st question says that it will fail at request time as the person attribute is stored at request attribute.
What is the problem due to which it will fail.Can anyone please elaborate it?
Hi ,
I am preparing for the Java Enterprise Edition 5 Web Component Developer Certified Professional Exam(1Z0-858) .But i have found that a new version of this exam is available,i.e,Oracle Certified Expert, Java EE 6 Web Component Developer.
Which exam should i take considering my experience as a java developer is 6 months?
I was using Head First Jsp and SErvlets for the preparation but it is for Java EE5 exam,which book should i use for the java EE 6 exam?
Is there a slight or a big defference between the syllabus and complexity of the exam(which one is more tuff)?

Hi,
Did you used Head First Servlets & JSP second edition for your preparation?
Is there much difference in the complexity and syllabus of the previous and the new exam?
If you have any practice question, then please mail it to me at shailesh151@gmail.com.

Thanks & Regards
Shailesh
Hi,
I am also preparaing for the SCWCD exam.Is Head First Servlets And JSP sufficient for preparation.
Do you have any practice questions.If yes ,please meail it to me on shailesh151@gmail.com
Hi ,
I am preparing for the Java Enterprise Edition 5 Web Component Developer Certified Professional Exam(1Z0-858) .But i have found that a new version of this exam is available,i.e,Oracle Certified Expert, Java EE 6 Web Component Developer.
Which exam should i take considering my experience as a java developer is 6 months?
I was using Head First Jsp and SErvlets for the preparation but it is for Java EE5 exam,which book should i use for the java EE 6 exam?
Is there a slight or a big defference between the syllabus and complexity of the exam(which one is more tuff)?

Thanks & Regards
Shailesh
5 years ago
Hi,
Is this exam more tuff than the Java EE5 Web componenet developer exam.I am using Head First JSP and Servlets book for preparation,but it is for java EE 5 exam.Which book should i use for the java EE6 exam?
5 years ago