Ben Hutchenson wrote:Consistent naming convention: lowercase filename matches lowercase class's name
Daniel Andersson wrote:Thanks but that did not work. I want to check if the phone is locked within a startTimer class
Cl Castillo wrote:... the Javabean naming rules said "The method name must have a prefix of set/get/is, followed by the first letter of the property in uppercase, followed by the rest of the property name."
Property name is numberWings, so method name getNumWings should be wrong? Please clarify if I'm wrong.
D Cuff wrote:So I just figured out that having an xsd:any within an xsd:all is not allowed in XSD 1.0 but will be allowed in 1.1.