fifu lan

Greenhorn
+ Follow
since Dec 01, 2002
Cows and Likes
Cows
Total received
0
In last 30 days
0
Total given
0
Likes
Total received
0
Received in last 30 days
0
Total given
0
Given in last 30 days
0
Forums and Threads
Scavenger Hunt
expand Ranch Hand Scavenger Hunt
expand Greenhorn Scavenger Hunt

Recent posts by fifu lan

Soory about the repeats. The answer was that i was in the wrong directory. I had to be in the Soap installation directory - for anyone in the future with the same problem.
Thank you Kyle.
19 years ago
Hi there,
If anyone knows the answer to this, please suggest one. Thank you for reading.
The following is an error i get when trying to get Web axis running by writing:
java org.apache.axis.client.AdminClient deploy.wsdd
ERROR is below.
- Processing file deploy.wsdd
- Exception:
AxisFault
faultCode: {http://xml.apache.org/axis/}Server.userException
faultString: java.net.ConnectException: Connection refused: no further informat
ion
faultActor: null
faultDetail:
stackTrace: java.net.ConnectException: Connection refused: no further in
formation
at java.net.PlainSocketImpl.socketConnect(Native Method)
at java.net.PlainSocketImpl.doConnect(PlainSocketImpl.java:312)
at java.net.PlainSocketImpl.connectToAddress(PlainSocketImpl.java:125)
at java.net.PlainSocketImpl.connect(PlainSocketImpl.java:112)
at java.net.Socket.<init>(Socket.java:273)
at java.net.Socket.<init>(Socket.java:100)
at org.apache.axis.components.net.DefaultSocketFactory.create(DefaultSoc
ketFactory.java:131)
at org.apache.axis.transport.http.HTTPSender.getSocket(HTTPSender.java:1
75)
19 years ago
Soory this posting was in the wrong place.
Thank you for the answer Thomas Paul.
19 years ago
Thank you Berciu Ioan.
19 years ago
Hi there,
I keep getting the following error. I am trying to get AXIS Apache to work.
java.lang.NoClassDefFoundError: javax/xml/soap/SOAPElement
Hope someone out there will be able to provide a solution or work around.
Thank you
19 years ago
Hi there,
I keep getting the following error. I am trying to get AXIS Apache to work.
java.lang.NoClassDefFoundError: javax/xml/soap/SOAPElement
I hope someone out there will be able to provide a solution or work around.
Thank you
19 years ago