Win a copy of Transfer Learning for Natural Language Processing (MEAP) this week in the Artificial Intelligence and Machine Learning forum!

Konstantin Chikarev

Greenhorn
+ Follow
since Feb 19, 2005
Cows and Likes
Cows
Total received
0
In last 30 days
0
Total given
0
Likes
Total received
0
Received in last 30 days
0
Total given
0
Given in last 30 days
0
Forums and Threads
Scavenger Hunt
expand Ranch Hand Scavenger Hunt
expand Greenhorn Scavenger Hunt

Recent posts by Konstantin Chikarev

Hello,

I've just downloaded last SwingX 0.9.7 and find there two jars swingx.jar and swingx-beaninfo.jar. What is swingx-beaninfo?

Thanks
11 years ago
I've find the solution:

I hope someone can tell the better way

Thanks
11 years ago
Hi BilalSiddiqui Siddiqui,

I use these taglibs:

The convention you can find in documentation since Struts 2.1
11 years ago
Hello,

I write next code in JSP for Struts 2.1.6 and DOJO tags

The code works well but when html renders textarea appears above the form. What should I do?
11 years ago
Hello,
I am glad to represent you the new crossposting service. Now service supports posting to Blogger and LiveJournal but this is just the begining. You can make single posts or set up automatic transfer from feeds (RSS or Atom). Welcome!
11 years ago
New version of Epictetus (free database manager) available.
Video demonstration
[ October 05, 2008: Message edited by: Konstantin Chikarev ]
11 years ago
Hi all,

I have problem in configuring Struts 2 + Tiles + Spring Core + Spring Security. Here is my web.xml where I think the problem is located. If I turn off tiles everything works.



Thanks
11 years ago
I had problem in this code:

LucenePDFDocument is PDFBox's class that works only with old lucene. I am new to lucene so I didn't knew that I can replace this code easily with manual Document creation. Problem is solved.

Thaks
I need to find framework that can generate Lucene documents from PDF's that works with Lucene 2. PDFBox is old and incompatible with new Lucene.

Thanks
Hi Ulf,

You can send me a message with your email and I will give you a link to new version, compatible to java 1.5
11 years ago
Hi all,

Current version works with databases that I installed and tested myself. I would be very grateful if someone will test Epictetus on other databases. First of all I need PostgreSQL and DB2 users.

Thanks
11 years ago
Hello everyone,

Thanks for comments. I didn't expect them
I think you are right I should try to make it compatible to java 1.5.
11 years ago
Funny, it really works. I never even thought about using menu as usual component
11 years ago
Today i've released new version of my free database client
11 years ago